<!DOCTYPE html>
<html lang="en">
<head>
  <meta charset="utf-8">
  <meta http-equiv="X-UA-Compatible" content="IE=edge">
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d8064f59e2","applicationID":"3772995","transactionName":"dlpdEEoJX1hVRx4MXFxBWgVMD0VRQxpUE1dbQUBLSw5cQw==","queueTime":4,"applicationTime":128,"agent":""}</script>
<script>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</script>
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <title>
    Racism in Our Streets and Structures
  </title>
  
  	<meta name="author" content="Initiative on Catholic Social Thought and Public Life" /><meta name="description" content="At this Public Dialogue four African-Americans—an archbishop, an academic leader, a pro-life advocate, and an anti-poverty leader—will help us understand and act in response to this dual crisis of racism and the COVID-19 pandemic." /><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@GUcstpubliclife" /><meta property="og:url" content="https://catholicsocialthought.georgetown.edu/events/racism-in-our-streets-and-structures" /><meta property="og:type" content="website" /><meta property="og:title" content="Racism in Our Streets and Structures" /><meta property="og:description" content="At this Public Dialogue four African-Americans—an archbishop, an academic leader, a pro-life advocate, and an anti-poverty leader—will help us understand and act in response to this dual crisis of racism and the COVID-19 pandemic." /><meta property="og:image" content="https://s3.amazonaws.com/global-db-public/global-db-public/event/image/15014/Racism_in_Our_Streets_and_Nation_1440x1080.png" /><meta property="og:image:url" content="https://s3.amazonaws.com/global-db-public/global-db-public/event/image/15014/Racism_in_Our_Streets_and_Nation_1440x1080.png" /><meta property="og:image:secure_url" content="https://s3.amazonaws.com/global-db-public/global-db-public/event/image/15014/Racism_in_Our_Streets_and_Nation_1440x1080.png" /><meta property="og:image" content="https://s3.amazonaws.com/global-db-public/global-db-public/event/image/15014/Racism_in_Our_Streets_and_Nation_1440x1080.png" /><meta property="og:image:url" content="https://s3.amazonaws.com/global-db-public/global-db-public/event/image/15014/Racism_in_Our_Streets_and_Nation_1440x1080.png" /><meta property="og:image:secure_url" content="https://s3.amazonaws.com/global-db-public/global-db-public/event/image/15014/Racism_in_Our_Streets_and_Nation_1440x1080.png" />

  <link rel="stylesheet" href="https://use.typekit.net/gac8zgw.css">
  <link rel="stylesheet" media="all" href="/assets/initiatives-8c46445ec61aa34d4ab86124663cf0f243626a43c56dd3f8ccd6830151f0f175.css" />
  

  <script src="/assets/application-cc121a08161442a928a89412bf865a2b75b3be5590cdae15d6e3ece731649aed.js"></script>
  
  
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
      (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
      m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-81881796-1', 'auto');
    ga('send', 'pageview');
  </script>

  
  <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="asycSQAZpwhmIw0Kn1we8QIAY06aYOeqEHxHZ0lAfrcEaZFSN5Hy4rtbWpRfIT6Xcq363ru6pP2cq6tbufQHFA==" />
  <link rel="shortcut icon" type="image/x-icon" href="/assets/favicon-dfd7ebce6070fbd75172fdbbee1a4b0e3c8820b36c9d3082b154a9b4fa34157e.ico" />
</head>

<body>
  <section class="top" aria-label="Skip links">
    <a href="#site-menu" title="Skip to Initiative on Catholic Social Thought and Public Life Full Site Menu" class="sr-only sr-only-focusable">Skip to Initiative on Catholic Social Thought and Public Life Full Site Menu</a>
    <a href="#main-content" title="Skip to main content" class="sr-only sr-only-focusable">Skip to main content</a>
  </section>
  
  <div class="site-overlay"></div>
  
  
  <header class="navbar" aria-labelledby="department-name">
      <div class="container-fluid d-none d-md-inline-block gu-navbar-logo js-hide-on-deep-scroll">
        <div class="container">
          <a href="http://www.georgetown.edu" target="_blank">
            <span class="sr-only" id="university-name">Georgetown University</span>
            <img alt="Georgetown University Logo" width="200" height="15" src="/assets/logos/georgetown-2x-5ae0f55e318e1ce5831f9f8b0821c6ce23106c0362f0cb40c168935ad18a9f4f.png" />
          </a>
        </div>
      </div>
    <div class="ge-navbar-title container">
        <div class="logo-abbr d-inline-block d-md-none js-show-on-deep-scroll">
          <a href="http://www.georgetown.edu" title="Georgetown University">
            <span class="sr-only">Georgetown University</span>
            <img alt="Georgetown University Logo" width="40" height="28" src="/assets/logos/georgetown-abbr-2x-9a4e5d1b58dea75ed2b7a8ae1a37c9fadd91a94a5e0517f6ec7a4708dc358887.png" />
          </a>
        </div>
      
        <h1 class="initiative-title">
          <a title="Initiative on Catholic Social Thought and Public Life" href="/">
            <span class="d-inline-block d-md-none js-show-on-deep-scroll" id="department-name">Initiative on Catholic Social Thought and Public Life</span>
            <img alt="Initiative on Catholic Social Thought and Public Life Logo" class="d-none d-md-inline-block js-hide-on-deep-scroll" aria-hidden="true" src="https://s3.amazonaws.com/global-db-public/global-db-public/locus/translation/logo/161/Initiative_on_CST_and_PL_logo_2_lines.png" />
</a>        </h1>

      <div class="ge-nav-search-form d-none d-md-block">
        <form action="/search" method="GET" class="float-right">
          <button type="button" class="btn d-none d-md-block js-search-open" aria-label="Search this site" title="Search this site">
            <span class="fa fa-lg fa-search" aria-hidden="true"></span>
            <span class="btn btn-link p-0">Search</span>
          </button>
          <div class="ge-nav-search-bar">
            <div class="input-group">
              <label for="nav-search-term" class="sr-only" id="nav-search-term-label">Search Term</label>
              <input type="text" name="q" id="nav-search-term" placeholder="Powered by Google" class="form-control" title="Enter search terms" aria-labelledby="nav-search-term-label"  />
              <span class="input-group-btn">
                <button class="btn" type="submit">
                  <span class="search-text">Search</span>
                </button>
                <button class="btn js-search-close">
                  <span class="fa fa-lg fa-times-circle" aria-hidden="true"></span><span class="sr-only">Close search form</span>
                </button>
              </span>
            </div>
          </div>
        </form>
      </div>
      <a class="navbar-toggler menu-icon d-block d-md-none text-center" aria-controls="site-menu" aria-expanded="false" aria-label="Search and full site menu" title="Search and full site menu" href="#" style="line-height:5px;">
        <span class="fa fa-bars" aria-hidden="true"></span><br /><span style="font-size:10px;">Menu</span>
      </a>
    </div>
    <div class="ge-main-navbar-links">
      <div class="container">
        <nav id="site-menu" class="d-none d-md-block mobile-full-page-menu" aria-label="Full Site Menu">
          <div class="navbar-toggler menu-close d-block d-md-none">
            <a href="#" title="Close overlay navigation menu" role="button" aria-label="Close overlay navigation menu" class="overlay-close-trigger" style="line-height:5px;"><span class="fas fa-times" aria-hidden="true" style="padding-right:6px;"></span><br /><span style="font-size:10px;">Close</span></a>
          </div>
          <div class="drawer">
            <div class="ge-search-form-mobile d-block d-md-none">
              <form action="/search" method="GET">
                <div class="input-group">
                  <label for="search-mobile-query" class="sr-only" id="nav-search-mobile-label">Search Term</label>
                  <input type="text" name="q" id="search-mobile-query" placeholder="Search For..." class="form-control" aria-labelledby="nav-search-mobile-label" />
                  <span class="input-group-btn">
                    <button class="btn btn-secondary" type="submit" aria-label="Search Site">
                      <span class="fa fa-search"></span>
                    </button>
                  </span>
                </div>
              </form>
            </div>
            <ul class="nav navbar-nav">
                <li class="nav-item dropdown">
                    <a href="" class="nav-link dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" id="nav-link-dropdown-281"><span>Programs</span></a>
                    <ul class="dropdown-menu" role="menu" aria-labelledby="nav-link-dropdown-281">
                      


                        <li><a class="dropdown-item" href="/topics/public-dialogues">Public Dialogues</a></li>
                        <li><a class="dropdown-item" href="/topics/dahlgren-dialogues">Dahlgren Dialogues</a></li>
                        <li><a class="dropdown-item" href="/topics/salt-and-light-gatherings">Salt and Light Gatherings</a></li>
                        <li><a class="dropdown-item" href="/topics/latino-leader-gatherings">Latino Leader Gatherings</a></li>
                        <li><a class="dropdown-item" href="/topics/national-leadership-convenings">National Leadership Convenings</a></li>
                    </ul>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="/events">Events</a>
                </li>
                <li class="nav-item dropdown">
                    <a href="" class="nav-link dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" id="nav-link-dropdown-734"><span>Issues</span></a>
                    <ul class="dropdown-menu" role="menu" aria-labelledby="nav-link-dropdown-734">
                      


                        <li><a class="dropdown-item" href="/topics/covid-19">COVID-19</a></li>
                        <li><a class="dropdown-item" href="/topics/faith-and-the-faithful">Faith and the Faithful</a></li>
                        <li><a class="dropdown-item" href="/topics/clergy-sexual-abuse-crisis">Clergy Sexual Abuse Crisis</a></li>
                        <li><a class="dropdown-item" href="/topics/pope-francis">Pope Francis</a></li>
                        <li><a class="dropdown-item" href="/topics/poverty">Poverty</a></li>
                        <li><a class="dropdown-item" href="/topics/immigrants-and-refugees">Immigrants and Refugees</a></li>
                    </ul>
                </li>
                <li class="nav-item dropdown">
                    <a href="" class="nav-link dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" id="nav-link-dropdown-784"><span>Media</span></a>
                    <ul class="dropdown-menu" role="menu" aria-labelledby="nav-link-dropdown-784">
                      


                        <li><a class="dropdown-item" href="/multimedia">Multimedia</a></li>
                        <li><a class="dropdown-item" href="/newsroom">Newsroom</a></li>
                        <li><a class="dropdown-item" href="/publications">Publications</a></li>
                    </ul>
                </li>
                <li class="nav-item dropdown">
                    <a href="" class="nav-link dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" id="nav-link-dropdown-311"><span>For Students</span></a>
                    <ul class="dropdown-menu" role="menu" aria-labelledby="nav-link-dropdown-311">
                        <li><a class="dropdown-item" href="/for-students">For Students Home</a></li>
                      
                        <li class="dropdown-divider"></li>


                        <li><a class="dropdown-item" href="/topics/catholic-social-thought-fellows-program">Catholic Social Thought Fellows Program</a></li>
                        <li><a class="dropdown-item" href="/essays/seminar-on-pope-francis-catholic-social-thought-and-public-life">Seminar on Pope Francis, Catholic Social Thought, and Public Life</a></li>
                        <li><a class="dropdown-item" href="/blogs/catholic-social-thought-matters">Catholic Social Thought Matters</a></li>
                    </ul>
                </li>
                <li class="nav-item dropdown">
                    <a href="" class="nav-link dropdown-toggle" data-toggle="dropdown" role="button" aria-expanded="false" aria-haspopup="true" id="nav-link-dropdown-854"><span>About Us</span></a>
                    <ul class="dropdown-menu" role="menu" aria-labelledby="nav-link-dropdown-854">
                      


                        <li><a class="dropdown-item" href="/essays/about-the-initiative">About the Initiative</a></li>
                        <li><a class="dropdown-item" href="/people">Leadership</a></li>
                    </ul>
                </li>
                <li class="nav-item">
                    <a class="nav-link" href="/support-us">Support Us</a>
                </li>
            </ul>
          </div>
        </nav>
      </div>
    </div>
  </header>
  
  <main id="main-content">
    


<div class="my-3 my-md-5">
  <div class="container">
    <section class="content" aria-label="Essay content">
      <div class="row justify-content-center">
        <div class="col-12 col-lg-10">
          <div class="publication-date">June  5, 2020</div>
          
          <h2 class="h1" id="event-title">Racism in Our Streets and Structures</h2>
          
        
          
            <p class="text-xtra-large mt-0 text-bold">A Test of Faith, A Crisis for Our Nation</p>
          
          
          <div class="row my-3 d-print-none">
            <div class="col-12 col-md-9">
              <div class="addthis_inline_share_toolbox"></div>
            </div>
              <div class="col-12 col-md-3">
                <button type="button" class="btn btn-primary d-block my-2 my-md-0" data-toggle="modal" data-target="#rsvpModal">RSVP Required</button>
              </div>
          </div>
            <p class="sr-only">Showing the Initiative on Catholic Social Thought and Public Life Channel Live Stream</p>
            <div class="embed-responsive embed-responsive-16by9 my-4">
              <iframe class="embed-responsive-item" src="https://www.youtube.com/embed/live_stream?channel=UCpcqQEMFgjSo1A_7wfPiyKQ" id="#channel_live_stream" title="Initiative on Catholic Social Thought and Public Life live stream" allowfullscreen></iframe>
            </div>
        </div>
      </div>

        <article class="row justify-content-center mt-4 event-deets" aria-label="Event Time and Location">
          <div class="col-12 col-lg-10">
            <p>June  5, 2020<br />12:00 p.m. -  1:00 p.m. EDT</p>


          </div>
        </article>
      
      <article class="row justify-content-center" aria-label="Event description and videos">
        <div class="col-12 col-lg-10">
          <div>
            <p><em><strong>The day of the dialogue, all who have RSVP’d will receive an email with a link and step-by-step instructions on how to join the livestream.</strong></em></p><p>We have watched a police officer kneel on the neck of a black man on a street in Minneapolis, Minnesota, destroying a life and igniting protests across the United States. We have seen a young black man gunned down on a street in Glynn County, Georgia. We have seen a young woman shot by police officers in her own home in Louisville, Kentucky. We know the names of George Floyd and Ahmaud Arbery and Breonna Taylor. We also recall the names and images of too many other African-Americans who were killed in similar horrors, and we know that there are many, many more whose names will never be known.</p><p>Our nation is in pain and in crisis, with angry, peaceful protesters demanding justice; with some lawless attacks on places and people; and with leaders who are failing us. At the same time, a deadly COVID-19 pandemic that touches all of us has exposed pervasive injustices which leave people and communities of color far more likely to suffer and die, lose work and wages, and risk their health and lives in essential jobs.</p><p>For Catholics and all believers, racism is more than a moral and national failure; it is a sin and a test of faith. Racism is America’s original sin, enduring legacy, and current crisis. Racist attitudes and actions, along with white supremacy and privilege, destroy the lives and diminish the dignity of African-Americans and so many other Americans. Racism also threatens the humanity of all of us and the common good. Racism divides us, reveals our lack of moral integrity, limits our capacity to act together, denies the talents and contributions of so many, and convicts us of violating the religious principles and the national values we proclaim.&nbsp;At this Public Dialogue four African-Americans—an archbishop, an academic leader, a pro-life advocate, and an anti-poverty leader—will help us understand and act in response to this crisis.</p>
          </div>
          
          
          
            <p><i>"We must examine our own attitudes and actions in order to seek conversion from sin and turn our hearts towards Christ in order to end personal and structural racism…. This moment calls us to be the Church of hope that Jesus Christ created us to be in a world full of pain and despair."</i><br></p><p>—Archbishop Wilton Gregory, May 31, 2020</p><h3>Featured</h3><p></p><ul><li><b>Archbishop Wilton Gregory of Washington</b> is the only African-American archbishop in the United States and is a past president of the United States Conference of Catholic Bishops.</li><li><b>Dr. Marcia Chatelain </b>is<b> </b>a provost's distinguished associate professor of history and African-American studies and served as a member of the Working Group on Slavery, Memory, and Reconciliation at Georgetown University. She is author of <i>South Side Girls: Growing Up in the Great Migration</i> (2015) and organizer of the #FergusonSyllabus.</li><li><b>Ralph McCloud</b> is the director of the Catholic Campaign for Human Development, the U.S. bishops’ anti-poverty program. He has also served as the president of the National Association of Black Catholic Administrators and served four terms on the Fort Worth City Council and three terms as mayor pro tempore.</li><li><b>Gloria Purvis</b> is a host of the EWTN radio show <i>Morning Glory</i>. She is also a board member for the Northwest Pregnancy Center, a member of the National Black Catholic Congress’ Leadership Commission on Social Justice, and chairperson for Black Catholics United for Life. </li></ul><p><b>John Carr</b>, director of the Initiative, will moderate the conversation.</p><p>Photo by Michael Cummo/<i>Wyoming Tribune Eagle</i></p><p></p>
          
          
        </div>
      </article>
      
        <article class="row justify-content-center mt-3 mb-5" aria-label="Related Topics">
          <div class="col-12 col-lg-10">
            <div class="aside-list">
              <h3 class="h4" id="related-header">Related</h3>
                <p><a href="/topics/public-dialogues">Public Dialogues</a></p>
            </div>
          </div>
        </article>
      
    </section>
    
      <section class="bg-brown-light my-4 py-4" aria-labelledby="image-gallery-header">
        <div class="container">
          <div class="row justify-content-center">
            <div class="col-12 col-md-10">
              <h3 id="image-gallery-header">Image Gallery</h3>
              <div class="image-gallery d-print-none">
  <p id="image-gallery-main-label" class="sr-only">Image Gallery</p>
  <p class="image-count"><span class="slide-number">1</span>/1</p>
  <div class="image-gallery-main media-section" id="image-viewer" data-label="image-gallery-main-label">
      <div class="image-container media-image">
        <img alt="Young people at a candlelight vigil in memory of George Floyd in Cheyenne, Wyoming." class="w-100" data-index="1" src="https://s3.amazonaws.com/global-db-public/global-db-public/event/image/15014/Racism_in_Our_Streets_and_Nation_1440x1080.png" />
          <p>Young people at a candlelight vigil in memory of George Floyd in Cheyenne, Wyoming.</p>
      </div>
  </div>
</div>
            </div>
          </div>
        </div>
      </section>
  </div>
</div>

  <div class="modal" tabindex="-1" role="dialog" id="rsvpModal" ng-controller="RsvpFormController">
    <div class="modal-dialog" role="document" ng-init="rsvp.event_slug='racism-in-our-streets-and-structures';rsvp.locus='31';">
      <div class="modal-content bg-brown-light">
        <div ng-if="submitUnsuccessful">
          <form novalidate="novalidate" name="rsvpForm" ng-submit="submitForm($event, rsvpForm)" class="new_rsvp" id="new_rsvp" action="/rsvps" accept-charset="UTF-8" method="post"><input name="utf8" type="hidden" value="&#x2713;" /><input type="hidden" name="authenticity_token" value="8jG4Miou6LQ0xOVFiuDjLCjaHhKUW4sKQRm1FjHqrJqhKKhLO9/CMhtVgn5QCgaZoqrL43TyTn7FEIIKQpcJzQ==" />
            <div class="modal-header">
              <button type="button" class="close pb-0" data-dismiss="modal" aria-label="Close">
                <span class="fas fa-times" aria-hidden="true"></span>
              </button>
            </div>
            <div class="modal-body pt-1">
              <h3 class="modal-title h4 text-center">RSVP: Racism in Our Streets and Structures</h3>
              <p class="text-center text-danger mt-0">Fields with an asterisk are required</p>
              <div class="card border-danger mb-3 text-base" id="error-bucket" ng-show="(submitted && rsvpForm.$invalid) || serverErrorMessages" role="alert" aria-atomic="true">
                <h4 class="card-header h5 text-white bg-danger mt-0 error-bucket-title" tabindex="-1">Please address these errors</h4>
                <div class="card-body">
                  <ul>
                    <li ng-show="submitted && rsvpForm['rsvp[first_name]'].$error.required">
                      <a href="/events/racism-in-our-streets-and-structures#rsvp_first_name">You must include a First Name</a>
                    </li>
                    <li ng-show="submitted && rsvpForm['rsvp[last_name]'].$error.required">
                      <a href="/events/racism-in-our-streets-and-structures#rsvp_last_name">You must include a Last Name</a>
                    </li>
                    <li ng-show="submitted && rsvpForm['rsvp[email]'].$error.required">
                      <a href="/events/racism-in-our-streets-and-structures#rsvp_email">You must include an Email</a>
                    </li>
                    <li ng-show="submitted && rsvpForm['rsvp[email]'].$error.email">
                      <a href="/events/racism-in-our-streets-and-structures#rsvp_email">You must include a Valid Email</a>
                    </li>
                    <li ng-show="submitted && rsvpForm['rsvp[affiliation]'].$error.required">
                      <a href="/events/racism-in-our-streets-and-structures#rsvp_affiliation">You must include your Company/Center/School Affiliation</a>
                    </li>
                    <li ng-show="serverErrorMessages">{{ serverErrorMessages }}</li>
                  </ul>
                </div>
              </div>
            
              <div class="form-row">
                <div class="form-group col-12 col-md-6">
                  <label for="rsvp_first_name" id="first_name_label" class="text-base">
                    First Name
                    <span class="text-danger" aria-hidden="true">*</span>
                    <span class="sr-only"><span class="translation_missing" title="translation missing: en.required">Required</span></span>
                  </label>
                  <input maxlength="50" class="form-control" aria-labelledby="first_name_label" placeholder="First Name" ng-model="params.first_name" ng-required="true" size="50" type="text" name="rsvp[first_name]" id="rsvp_first_name" />
                  <div class="text-danger text-base" ng-show="submitted && rsvpForm['rsvp[first_name]'].$error.required">
                    You must include a First Name
                  </div>
                </div>
            
                <div class="form-group col-12 col-md-6">
                  <label for="rsvp_last_name" id="last_name_label" class="text-base">
                    Last Name
                    <span class="text-danger" aria-hidden="true">*</span>
                    <span class="sr-only"><span class="translation_missing" title="translation missing: en.required">Required</span></span></label>
                  <input maxlength="50" class="form-control" aria-labelledby="last_name_label" placeholder="Last Name" ng-model="params.last_name" ng-required="true" size="50" type="text" name="rsvp[last_name]" id="rsvp_last_name" />
                  <div class="text-danger text-base" ng-show="submitted && rsvpForm['rsvp[last_name]'].$error.required">
                    You must include a Last Name
                  </div>
                </div>
              </div>
              
              <div class="form-row">
                <div class="form-group col-12 col-md-6">
                  <label for="rsvp_email" id="email_label" class="text-base">
                    Email
                    <span class="text-danger" aria-hidden="true">*</span>
                    <span class="sr-only"><span class="translation_missing" title="translation missing: en.required">Required</span></span>
                  </label>
                  <input class="form-control" aria-labelledby="email_label" placeholder="Email" ng-model="params.email" ng-required="true" type="email" name="rsvp[email]" id="rsvp_email" />
                  <div class="text-danger text-base" ng-show="submitted && rsvpForm['rsvp[email]'].$error.required">
                    You must include an Email
                  </div>
                  <div class="text-danger text-base" ng-show="submitted && rsvpForm['rsvp[email]'].$error.email">
                    You must include a Valid Email
                  </div>
                </div>                
                
                  <div class="form-group col-12 col-md-6">
                    <label for="rsvp_affiliation" id="affiliation_label" class="text-base">
                      Company/Center/School Affiliation
                      <span class="text-danger" aria-hidden="true">*</span>
                      <span class="sr-only"><span class="translation_missing" title="translation missing: en.required">Required</span></span>
                    </label>
                    <input maxlength="100" class="form-control" aria-labelledby="affiliation_label" placeholder="Company/Center/School Affiliation" ng-model="params.affiliation" ng-required="true" size="100" type="text" name="rsvp[affiliation]" id="rsvp_affiliation" />
                    <div class="text-danger text-base" ng-show="submitted && rsvpForm['rsvp[affiliation]'].$error.required">
                      You must include your Company/Center/School Affiliation
                    </div>
                  </div>
              </div>
              
              <div class="form-row">
                <div class="form-group col-12 form-check text-center">
                  <p class="mb-0 text-base"><strong class="sans-serif">Are you based in the United States?</strong></p>
                  <input name="rsvp[us_based]" type="hidden" value="0" /><input aria-labelledby="us_based_label" ng-model="params.us_based" ng-checked="true" type="checkbox" value="1" checked="checked" name="rsvp[us_based]" id="rsvp_us_based" />
                  <label class="form-check-label" for="rsvp_us_based" id="us_based_label">Yes<span class="sr-only"> Are you based in the United States?</span></label>
                </div>
              </div>
              
                <div class="form-row">
                  <div class="form-group col-12 form-check text-center">
                    <p class="mb-0 text-base"><strong class="sans-serif">Would you like to subscribe to our mailing list?</strong></p>
                    <input name="rsvp[mailing_list]" type="hidden" value="0" /><input aria-labelledby="mailing_list_label" ng-model="params.mailing_list" type="checkbox" value="1" name="rsvp[mailing_list]" id="rsvp_mailing_list" />
                    <label class="form-check-label" for="rsvp_mailing_list" id="mailing_list_label">Yes<span class="sr-only"> Would you like to subscribe to our mailing list?</span></label>
                  </div>
                </div>
              
                <div class="form-row">
                  <div class="form-group px-3 w-100">
                    <label for="rsvp_themes_" id="rsvp-themes" class="text-base m-0 d-block text-center" style="font-weight:bold;">Would you like to receive updates about any of these program areas?</label>
                    <small class="d-block text-center">(Hold down shift to select multiple areas.)</small>
                    <select name="rsvp[themes][]" id="rsvp_themes_" class="form-control w-100" aria-labelledby="rsvp-themes" ng-model="params.themes" multiple="multiple"><option value="Catholic Latino Leaders">Catholic Latino Leaders</option>
<option value="Young Professionals (Salt &amp; Light Program)">Young Professionals (Salt &amp; Light Program)</option></select>
                  </div>
                </div>
              
              <div class="form-row justify-content-center">
                <div class="col-12 col-md-6">
                  <script src="https://www.recaptcha.net/recaptcha/api.js?render=6Le2pe8UAAAAAGxKEffQ7xX2FVOLC0xMEYvpK_2j"   ></script>
        <script>
          // Define function so that we can call it again later if we need to reset it
          // This executes reCAPTCHA and then calls our callback.
          function executeRecaptchaForRsvp() {
            grecaptcha.ready(function() {
              grecaptcha.execute('6Le2pe8UAAAAAGxKEffQ7xX2FVOLC0xMEYvpK_2j', {action: 'rsvp'}).then(function(token) {
                setInputWithRecaptchaResponseTokenForRsvp('g-recaptcha-response-data-rsvp', token)
              });
            });
          };
          // Invoke immediately
          executeRecaptchaForRsvp()

          // Async variant so you can await this function from another async function (no need for
          // an explicit callback function then!)
          // Returns a Promise that resolves with the response token.
          async function executeRecaptchaForRsvpAsync() {
            return new Promise((resolve, reject) => {
              grecaptcha.ready(async function() {
                resolve(await grecaptcha.execute('6Le2pe8UAAAAAGxKEffQ7xX2FVOLC0xMEYvpK_2j', {action: 'rsvp'}))
              });
            })
          };

                    var setInputWithRecaptchaResponseTokenForRsvp = function(id, token) {
            var element = document.getElementById(id);
            element.value = token;
          }

        </script>
<input type="hidden" name="g-recaptcha-response-data[rsvp]" id="g-recaptcha-response-data-rsvp" data-sitekey="6Le2pe8UAAAAAGxKEffQ7xX2FVOLC0xMEYvpK_2j" class="g-recaptcha g-recaptcha-response "/>

                </div>
              </div>

              <div class="form-row">
                <div class="col">
                  <p class="text-center">
                    If you are unable to RSVP from this page send an email to  <a href="mailto:cathsocialthought@georgetown.edu">cathsocialthought@georgetown.edu</a>.
                  </p>
                </div>
              </div>
            </div>
            <div class="modal-footer">
              <div class="form-row w-100">
                <div class="form-group col-12 text-center">
                  <input type="hidden" name="event_slug" value="racism-in-our-streets-and-structures" />
                  <input type="hidden" name="locus" value="31" />
                  <input type="submit" name="commit" value="RSVP to this event" class="btn btn-primary" id="rsvp-submit-btn" />
                  <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
                </div>
              </div>
            </div>
</form>        </div>
        <div ng-if="!submitUnsuccessful">
          <div class="modal-header" >
            <h3 class="modal-title h4">RSVP to Racism in Our Streets and Structures</h3>
            <button type="button" class="close" data-dismiss="modal" aria-label="Close">
              <span class="fas fa-times" aria-hidden="true"></span>
            </button>
          </div>
          <div class="modal-body">
            <p class="text-success" ng-show="!serverError">Your RSVP has been successfully submitted</p>
            <p class="text-danger" ng-show="serverError">There was an error submitting the RSVP. Please send an email to:<br /><a href="mailto:cathsocialthought@georgetown.edu">cathsocialthought@georgetown.edu</a>
            </p>
          </div>
          <div class="modal-footer">
            <button type="button" class="btn btn-secondary" data-dismiss="modal">Close</button>
          </div>
        </div>
      </div>
    </div>
  </div>

  </main>
  
    <footer aria-label="Global Department Initiatives, Initiative on Catholic Social Thought and Public Life Social Media and Contact Information" id="global-footer">
      <div class="container-fluid">
        <div class="row">
          <div class="col-12 col-md-4 order-1">
            <p class="mt-2">
              <a title="Initiative on Catholic Social Thought and Public Life" href="/">
                <img alt="Initiative on Catholic Social Thought and Public Life Logo" class="img-fluid" src="https://s3.amazonaws.com/global-db-public/global-db-public/locus/translation/logo/161/Initiative_on_CST_and_PL_logo_2_lines.png" />
              </a>
            </p>
            <ul class="list-inline social-icons my-4">
                <li class="list-inline-item">
                  <a target="_blank" href="https://www.facebook.com/catholicsocialthought">
                    <span class="fab fa-facebook"><span class="sr-only">Facebook</span></span>
</a>                </li>
                <li class="list-inline-item">
                  <a target="_blank" href="https://twitter.com/GUcstpubliclife">
                    <span class="fab fa-twitter"><span class="sr-only">Twitter</span></span>
</a>                </li>
                <li class="list-inline-item">
                  <a target="_blank" href="http://weibo.com/georgetownuniversity">
                    <span class="fab fa-weibo"><span class="sr-only">Weibo</span></span>
</a>                </li>
                <li class="list-inline-item">
                  <a target="_blank" href="https://www.linkedin.com/school/georgetown-university/">
                    <span class="fab fa-linkedin"><span class="sr-only">LinkedIn</span></span>
</a>                </li>
                <li class="list-inline-item">
                  <a target="_blank" href="http://www.flickr.com/photos/georgetownuniversity">
                    <span class="fab fa-flickr"><span class="sr-only">Flickr</span></span>
</a>                </li>
                <li class="list-inline-item">
                  <a target="_blank" href="https://www.youtube.com/playlist?list=PLm8lUdkYI9mw86sxdDKC5YESHYz6hdF4r">
                    <span class="fab fa-youtube"><span class="sr-only">YouTube</span></span>
</a>                </li>
            </ul>
            <p>
              <a href="http://www.georgetown.edu" target="_blank">
                <img alt="Georgetown University Logo" class="w-75" src="/assets/logos/georgetown-2x-5ae0f55e318e1ce5831f9f8b0821c6ce23106c0362f0cb40c168935ad18a9f4f.png" />
              </a>
            </p>
          </div>
          <div class="col-12 col-md-3 order-3 order-md-2 d-none d-md-block">
              <h2 class="h5">Other Initiatives</h2>
              <ul class="list-unstyled text-base">
                <li class="my-2"><a href="https://global.georgetown.edu/">Georgetown Global</a></li>
                <li>
                  <ul class="list-unstyled ml-2">
                    <li class="my-2"><a href="https://globalhealth.georgetown.edu/">Global Health Initiative</a></li>
                    <li class="my-2"><a href="https://india.georgetown.edu/">India Initiative</a></li>
                    <li class="my-2"><a href="https://catholicsocialthought.georgetown.edu/">Initiative on Catholic Social Thought and Public Life</a></li>
                    <li class="my-2"><a href="https://gui2de.georgetown.edu/">Initiative on Innovation, Development and Evaluation</a></li>
                    <li class="my-2"><a href="https://uschinadialogue.georgetown.edu/">Initiative for U.S.-China Dialogue on Global Issues</a></li>
                    <li class="my-2"><a href="https://lalp.georgetown.edu/">Latin America Leadership Program</a></li>
                    <li class="my-2"><a href="https://latinamerica.georgetown.edu/">Georgetown and Latin America</a></li>
                    <li class="my-2"><a href="https://globalfutures.georgetown.edu/">Global Futures Initiative (2015-2016)</a></li>
                  </ul>
                </li>
              </ul>
          </div>
          <div class="col-12 col-md-5 order-2 order-md-3">
            <address itemscope itemtype="http://schema.org/CollegeOrUniversity">
              <p itemprop="department">Initiative on Catholic Social Thought and Public Life</p>
              <p itemscope itemprop="address" itemtype="http://schema.org/PostalAddress">
                <span itemprop="streetAddress">37th and O Streets, N. W.</span><br />
                <span itemprop="addressLocality">Washington</span>
                <span itemprop="addressRegion">D.C.</span>
                <span itemprop="postalCode">20057</span>
              </p>
                <p itemprop="telephone">Phone: <a href="tel:202-687-1662">202-687-1662</a></p>
                <p>Email: <a href="mailto:cathsocialthought@georgetown.edu" class="text-underline">cathsocialthought@georgetown.edu</a></p>
              <p><a class="text-underline" href="/contact">Contact Us</a></p>
            </address>
              <h2 class="h5 sans-serif">Stay Updated</h2>
              <p class="text-base mt-0">Sign up for our newsletter and event information.</p>

              <form action="http://eepurl.com/4HDTT" method="post">
                <div class="input-group">
                  <label for="MERGE0" class="sr-only" id="newsletter-email">Email</label>
                  <input type="email" placeholder="Email" class="form-control" name="MERGE0" id="MERGE0" aria-labelledby="newsletter-email" />
                  <span class="input-group-btn"><button class="btn btn-default" type="submit">Sign Up</button></span>
                </div>
              </form>
          </div>
        </div>
        <div class="row">
          <div class="col-12">
            <div class="gu-info">
              <ul class="list-inline mt-5">
                <li class="list-inline-item">
                  <a href="https://accessibility.georgetown.edu" target="_blank">Web Accessibility</a>
                </li>
                <li class="list-inline-item">
                  <a href="https://www.library.georgetown.edu/copyright" target="_blank">Copyright</a>
                </li>
                <li class="list-inline-item">
                  <a href="https://www.georgetown.edu/privacy-policy" target="_blank">Privacy Policy</a>
                </li>
              </ul>
              <p class="serif text-italic">&copy; 2020 Initiative on Catholic Social Thought and Public Life</p>
            </div>
          </div>
        </div>
      </div>
    </footer>
  
  	<script type="text/javascript">
  var addthis_share = addthis_share || {};
  var addthis_config = addthis_config || {};
  addthis_config["ui_tabindex"] = 0;
  addthis_share = {
  	passthrough : {
  		twitter: {
  			via: "GlobalGtown"
  		}
  	}
  }
</script>

<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5b22bc088c63bc21"></script>

</body>
</html>